L'ensemble des Equipes MSPA SUPPORT est mobilisé pour répondre à vos demandes durant cette période particulière.
La fermeture de la majorité des points relais ainsi que des services de livraison dégradés,
nous obligent à reporter certains enlèvements ainsi que le traitement de certains dossiers.
Nous vous remercions de votre compréhension.

[Lite2020] Vous avez une erreur E1 sur votre spa Lite by MSPA

    S’abonner

    Vous avez un spa gonflable MSPA acheté après 2020, avec un filtre ouvert de part et d'autre.
    b0302949-800-01.jpg
    (Si votre filtre est à encoches, merci de cliquer ici)

    L'erreur E1 est généralement liée à une erreur de filtration, souvent un défaut de filtre.


    Un amas de cheveux et autres débris peut causer un défaut de filtration, bloquer et endommager la pompe.
    Nous vous recommandons en entretien rigoureux et régulier de votre cartouche filtrante.
    Avant toute demande auprès de notre support, nous vous demandons d'effectuer les taches indispensables et obligatoires suivantes,

     

    IMPORTANT Votre spa Lite by MSPA (2020) ne doit jamais fonctionner sans filtre cartouche.

     

    ---

     L_erreur_E1_disparait.png

    -----

    L_erreur_E1_reste.png

     

     

     

    Commentaires

    • Avatar
      Capon59270

      😡😡😡😡😠🤬

    • Avatar
      FOURNIER daphnee

      Prise en charge nulle problème spa E1 et ne tient pas compte du fait que TOUTES les manœuvres demandées déjà faite mais rien ne change !!! Ca fait 1 mois que ça dure !!

    • Avatar
      Anne Gourven

      Même problème. Reçu il y a 3 semaines, servi 3 fois mais il se coupe après des rapports d'erreurs E1 . Aujourd'hui il ne fonctionne plus du tout. J'attends que le service technique me rappelle.

    • Avatar
      FOURNIER daphnee

      Bon courage !!! Je ne comprends pas qu'on ne puisse pas le retourner avec tout ça ou avoir quelqu'un en direct au bout d'un moment, un dépanneur, bref un vrai service après vente avec des humains en face et pas des plateformes qui lancent les même réponses automatique par mail sans débouchée concrète !!

    • Avatar
      Christine Duprez

      Après avoir dû vider complétement pour appliquer les manœuvres demandées, ensuite remplir pour pouvoir remettre en marche et "bam" rien ne marche (sauf les bulles) toujours ce E1.On nous demande de démonter et de renvoyer le bloc moteur à nos frais +- 30 euros (je dois donc à nouveau vider pour démonter 😢😢)! Vraiment déçue de MSPA je vais faire appel à notre service de défense de consommateurs, car il n'est pas normal que cela tombe si vite en panne et qu'il n'y ait pas d'échange du produit, d'autant que je vois que nous sommes nombreux à avoir le même soucis, défaut de fabrication peut-être???